<!DOCTYPE html>
<!--[if IE 7]>         <html lang='en-us' class='no-js ie7 lt-ie8'> <![endif]-->
<!--[if IE 8]>         <html lang='en-us' class='no-js ie8'> <![endif]-->
<!--[if IE 9]>         <html lang='en-us' class='no-js ie9'> <![endif]-->
<!--[if gt IE 9]><!--> <html lang='en-us' class='no-js'> <!--<![endif]-->
<head prefix='og: https://ogp.me/ns#'>
<meta charset='utf-8'>
<meta name='viewport' content='width=device-width, initial-scale=1.0'>
<title>Prayer Rabbi Thomas Louchheim | User Clip | C-SPAN.org</title>
<meta http-equiv='content-type' content='text/html; charset=UTF-8' />
<meta http-equiv='content-language' content='en-us'/>
<meta http-equiv='Content-Security-Policy' content="default-src 'self'; script-src 'self' * 'unsafe-inline' 'unsafe-eval' data:; style-src 'self' use.typekit.net *.twitter.com *.twimg.com *.googleapis.com *.c-span.org *.c-spanvideo.org 'unsafe-inline'; font-src 'self' fonts.gstatic.com *.jwpcdn.com *.typekit.net data:; img-src 'self' * data:; media-src 'self' blob: http://*.c-spanvideo.org https://*.c-spanvideo.org http://*.c-span.org https://*.c-span.org https://*.streamtheworld.com https://*.jwplayer.com https://*.akamaihd-staging.net http://*.akamaihd.net https://*.akamaihd.net http://*.gvt1.com https://*.gvt1.com http://*.amazonaws.com https://*.amazonaws.com; connect-src 'self' *.brightcove.net *.brightcove.com https://*.brightcove.com https://*.akamaihd-staging.net http://*.akamaihd-staging.net https://*.akamaihd.net http://*.akamaihd.net *.tweetriver.com tweetriver.com api.massrelevance.com *.amazonaws.com http://*.c-span.org https://*.c-span.org http://*.c-spanvideo.org https://*.c-spanvideo.org https://*.amazonaws.com data.c-spanvideo.org.s3.amazonaws.com https://*.jwplayer.com https://*.googleapis.com; frame-src 'self' blob: *; child-src 'self' blob: *; object-src 'self' * " />
<meta http-equiv='X-Content-Type-Options' content='nosniff' />
<meta http-equiv='X-XSS-Protection' />
<meta name='description' content=" Rabbi Thomas A. Louchheim from Congregation Or Chadash in Tucson, Arizona offered the prayer for this session. Rep."/>
<meta property='og:title' content="Prayer by Rabbi Thomas A. Louchheim"/>
<meta property='og:url' content="//www.c-span.org/video/?c4670054/prayer-rabbi-thomas-louchheim"/>
<meta property='og:image' content="https://images.c-span.org/Files/629/20170517120236001_hd.jpg/Thumbs/height.630.no_border.width.1200.jpg"/>
<meta property='og:image:type' content="image/jpeg"/>
<meta property='og:image:width' content="1200"/>
<meta property='og:image:height' content="630"/>
<meta property='og:locale' content="en_US"/>
<meta property='og:site_name' content="C-SPAN.org"/>
<meta property='og:description' content="Rabbi Thomas A. Louchheim from Congregation Or Chadash in Tucson, Arizona offered the prayer for this session. Rep. Martha McSally followed the prayer with a statement of gratitude and appreciation…"/>
<link rel='shortcut icon' href='//static.c-span.org/favicon.ico' />
<link rel='icon' href='//static.c-span.org/favicon.ico' type='image/x-icon'>
<link rel='apple-touch-icon' href='//static.c-span.org/apple-touch-icon-iphone.png' />
<link rel='apple-touch-icon' sizes='72x72' href='//static.c-span.org/apple-touch-icon-ipad.png' />
<link rel='apple-touch-icon' sizes='114x114' href='//static.c-span.org/apple-touch-icon-iphone-retina-display.png' />
<script type='text/javascript' src='//static.c-span.org/assets/javascript/libs/typekit/wji5adk.1493042910.js'></script>
<script type='text/javascript'>try{Typekit.load();}catch(e){}</script>
<script type='text/javascript' src='//static.c-span.org/assets/javascript/libs/jquery-1.10.2.1493042964.js'></script>
<link rel='stylesheet' type='text/css' href='//static.c-span.org/assets/stylesheets/compile-video.1493042558.css' />
	<!--<script type="text/javascript" src="//static.c-span.org/assets/javascript/libs/hisrc.1493042895.js"></script>-->
	<!--<script type="text/javascript" src="//static.c-span.org/assets/javascript/libs/breakpoint.1493042901.js"></script>-->
	<!--<script type="text/javascript">
		$(document).ready(function(){
			$.hisrc.speedTest();
			$("img.hisrc").hisrc();
			$("img.hisrc").breakpoint();
		});
	</script>-->

	<style>
		@font-face {
			font-family: 'c-span';
			src:url('/assets/fonts/cspan-icomoon/c-span.eot');
			src:url('/assets/fonts/cspan-icomoon/c-span.eot?#iefix') format('embedded-opentype'),
				url('/assets/fonts/cspan-icomoon/c-span.woff') format('woff'),
				url('/assets/fonts/cspan-icomoon/c-span.ttf') format('truetype'),
				url('/assets/fonts/cspan-icomoon/c-span.svg#c-span') format('svg');
			font-weight: normal;
			font-style: normal;
		}
	</style>

	<!--<link rel="stylesheet" type="text/css" href="//static.c-span.org/assets/stylesheets/compile-changes.1413556689.css" />-->
	<link rel ='stylesheet' type='text/css' href='//static.c-span.org/assets/stylesheets/jquery-ui.1452872419.css' /></head>
<body class="video event">
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-46941834-1', {'siteSpeedSampleRate': 50});

      ga('send', 'pageview', {
        'page': '/video/',
        'dimension2': '',
        'dimension3': '' } );
  </script>
	<div id="wrapper">
				<header>
			<div class="container">
				<nav class="tune-in" role="navigation">
					<ul>
						<li class='desktop'><a href="//www.c-span.org/networks/" class="live-tv"><i class="icon-tv"></i>TV Networks</a></li>
						<li class='mobile'><a href="//www.c-span.org/networks/" class="live-tv"><i class="icon-tv"></i>TV Nets</a></li>
						<li><a href="//www.c-span.org/networks/?channel=radio" class="radio"><i class="icon-headphones"></i>Radio</a></li>
						<li class='desktop'><a href="//www.c-span.org/schedule/" class='schedule'><i class="icon-calendar"></i>Schedule</a></li>
					</ul>
				</nav>
				<nav class="social" role="navigation">
					<ul>
<li class='my-cspan'><a href='//www.c-span.org/MyC-SPAN/login/?redir=%2Fvideo%2F%3Fc4670054%2Fprayer-rabbi-thomas-louchheim' class='my-cspan'>MyC-SPAN LOGIN</a></li>
						<li class="facebook"><a href="https://www.facebook.com/CSPAN" class="facebook" aria-label="Follow C-SPAN on Facebook"><i class="icon-facebook"></i></a></li>
						<li class="twitter"><a href="https://twitter.com/cspan" class="twitter" aria-label="Follow C-SPAN on Twitter"><i class="icon-twitter"></i></a></li>
					</ul>
				</nav>
				<a href="//www.c-span.org/" class="logo">
					<span id="logo_carrier" aria-label="C-SPAN">
						<i class="icon-cspan"></i>
					</span>
					<span class="tagline">Created by Cable</span>
				</a>
				<form class="search" action="//www.c-span.org/search/">
					<fieldset>
						<legend>Global Search</legend>
						<label for="searchtype">Search In</label>
<select id="searchtype" name="searchtype" class="dropdown" aria-label="Search In"><option selected>All</option><option>Videos</option><option>Clips</option><option>People</option><option>Mentions</option><option>Bills</option></select>						<label for="global-search">Search</label>
<input type="search" placeholder="Search the Video Library" name="query" id="global-search" aria-label="Search the Video Library"/>						<button type="submit" aria-label="Search"><i class="icon-search"></i></button>
					</fieldset>
				</form>
				<script type='text/javascript'>
					$(document).ready(function() {
						$('form.search button').click(function(e) {
							e.preventDefault();
							var search = $('input#global-search').val();
							/*var quote = new Array();
							quote = search.match(/\"[^\"]+\"/g);
							if(quote != null && quote.length > 0) {
								$.each(quote, function(key, value){
									search = search.replace(value, '');
								});
							}
							search = search.split(' ');
							if(quote != null && quote.length > 0) {
								$.each(quote, function(key, value) {
									search.push(value);
								});
							}
							for (var i = 0; i < search.length; i++) {
								if (search[i] == '') {         
									search.splice(i, 1);
									i--;
								}
							}
							shuffle(search);
							$('input#global-search').val(search.join(' '));
							$('form.search').submit();*/
							var dispId = search.match(/(\d+)-(\d+)/g);
							if (dispId != null && dispId.length == 1) {
								document.location = "//www.c-span.org/video/?" + dispId[0];
							}
							else {
								$('form.search').submit();
							}
						});
					});
					/*function shuffle(array) {
						var currentIndex = array.length
							, temporaryValue
							, randomIndex
							;
					
						// While there remain elements to shuffle...
						while (0 !== currentIndex) {
					
							// Pick a remaining element...
							randomIndex = Math.floor(Math.random() * currentIndex);
							currentIndex -= 1;
					
							// And swap it with the current element.
							temporaryValue = array[currentIndex];
							array[currentIndex] = array[randomIndex];
							array[randomIndex] = temporaryValue;
						}
					
						return array;
					}*/
				</script>
				<nav class="main" role="navigation">
					<a id="mob_nav_hb"></a>
					<ul id='main-nav-dropdown'>
<li class='series has-subnav'>
<a href='#'>
Series <i class='icon-chevron-down'></i><i class='icon-chevron-up'></i>
</a>
<ul>
<li>
<a href='//www.c-span.org/series/?ahtv'>
<span class='title'>
American History TV</span>
<span class='time'>Weekends on C-SPAN3</span>
</a>
</li>
<li>
<a href='//www.c-span.org/series/?bookTv'>
<span class='title'>
Book TV</span>
<span class='time'>Weekends on C-SPAN2</span>
</a>
</li>
<li>
<a href='//www.c-span.org/series/?citiesTour'>
<span class='title'>
C-SPAN Cities Tour</span>
</a>
</li>
<li>
<a href='//www.c-span.org/series/?campaign2016'>
<span class='title'>
Campaign 2016</span>
</a>
</li>
<li>
<a href='//www.c-span.org/series/?communicators'>
<span class='title'>
The Communicators</span>
<span class='time'>Saturdays on C-SPAN at 6:30pm ET</span>
</a>
</li>
<li>
<a href='http://firstladies.c-span.org/'>
<span class='title'>
First Ladies&nbsp;<i class='icon-new-tab'></i>
</span>
</a>
</li>
<li>
<a href='http://www.c-span.org/landmarkcases'>
<span class='title'>
Landmark Cases&nbsp;<i class='icon-new-tab'></i>
</span>
</a>
</li>
<li>
<a href='//www.c-span.org/series/?newsmakers'>
<span class='title'>
Newsmakers</span>
<span class='time'>Sundays on C-SPAN at 10am ET</span>
</a>
</li>
<li>
<a href='//www.c-span.org/series/?PrimeMinisterQue'>
<span class='title'>
Prime Minister's Questions</span>
</a>
</li>
<li>
<a href='//www.c-span.org/series/?qa'>
<span class='title'>
Q&A</span>
<span class='time'>Sundays on C-SPAN at 8pm ET</span>
</a>
</li>
<li>
<a href='//www.c-span.org/series/?washingtonJournal'>
<span class='title'>
Washington Journal</span>
<span class='time'>Daily on C-SPAN at 7am ET</span>
</a>
</li>
<li><a href='//www.c-span.org/series/browse/'><span class='title'>Series A-Z</span><span class='time'>Explore C-SPAN Series</span></a></li></ul>
</li>
<li class='congress'>
<a href='//www.c-span.org/congress/'>Congress</a>
</li>
<li class='executive-branch'>
<a href='//www.c-span.org/executiveBranch/'>Executive</a>
</li><li class='supreme-court'>
<a href='//www.c-span.org/supremeCourt/'>Supreme Court</a>
</li></ul>
</nav>
</div>
</header>
<div id='content'><div class='container'><!-- OVERVIEW -->
<div class="overview clip-data">
<span class='time'>
<time>May 17, 2017</time>
 | Clip Of <a class='origin-title' href='//www.c-span.org/video/?428495-101/us-house-meets-legislative-business'>House Session</a>
</span>
<em class='clip-editorial-disclaimer'>This clip, title, and description were not created by C-SPAN.</em>
<p class='initial'>
<span class='label'>
User-Created Clip
<br/>May 17, 2017
</span>
<span class='video-page-title'>Prayer by Rabbi Thomas A. Louchheim</span>
Rabbi Thomas A. Louchheim from Congregation Or Chadash in Tucson, Arizona offered the prayer for this session. Rep. Martha McSally followed the prayer with a statement of gratitude and appreciation for his service.</p>
</div>
<!-- CLIP OPTIONS -->
<div class='clip-options'>
<span><a id='report-clip' href='#' class='more'>Report profane or abusive content</a></span>
<script>
	$(document).ready(function(){
		$('#report-clip').click(function () 
		{
			if ( !confirm('Report clip "Prayer by Rabbi Thomas A. Louchheim" as containing profane or abusive content?') )
				return false;
			
			$.ajax({
				type: "POST",
				url: "//www.c-span.org/common/services/reportClip.php",
				data: "clipid=4670054",
				success: function(data) {
					if ( data == 'Success' )
						$('#report-clip').parent().html('Clip Reported');
					else
						$('#report-clip').parent().html('Error Reporting Clip');
					}
			});
		});
	});
</script>
</div>
<!-- / CLIP OPTIONS -->
<section class='video single'>
<input type='hidden' id='bandwidth' value=''><div id='video-embed' data-fplayer='//www.c-span.org/assets/swf/CSPANPlayer.swf' data-clipid='4670054'>
<noscript><p class='js-warning'>Javascript must be enabled in order to access C-SPAN videos.</p></noscript>
</div>
</section>
<!-- TRANSCRIPT -->
<section class='transcript'>
<form id='search-transcript' method='get'>
<input type='hidden' name='action' value='getTranscript'/>
<ul>
<li class='type'>
<label for='search-transcript-type'>Transcript type</label>
<select id='search-transcript-type' class='dropdown' name='transcriptType'>
<option value='cc'>Text</option>
<option value='cr'>Congressional Record</option>
</select>
</li>
<li class='filter'>
<label for='filter-transcript'>Filter by Speaker</label>
<select id='filter-transcript' class='dropdown' name='transcriptSpeaker' data-settings='{"cutOff":10}'>
<option value=''>All Speakers</option>
<option value='29126'>Martha McSally</option>
<option value='623742'>Roger Williams</option>
</select>
</li>
<li class='search-string'>
<label for='search-text'>Search this transcript</label>
<div class='input-wrapper'>
<input type='text' name='transcriptQuery' value=''>
<button type='button'><i class='icon-search'></i></button>
</div>
</li>
</ul>
</form>
<div class='table-wrap load-transcript'>
</div>
<p class='note CC-note hidden'>*This transcript was compiled from uncorrected Closed Captioning.</p>
</section>
<!-- /TRANSCRIPT -->
<div id='subjects'><section class='program-info'>
<h2><i class='icon-user'></i>People in this video</h2>
<ul>
<li>
<a href='//www.c-span.org/person/?29126'>Martha McSally</a>
<span>U.S. Representative</span>
<span>[R] Arizona</span>
</li>
<li>
<a href='//www.c-span.org/person/?623742'>Roger Williams</a>
<span>U.S. Representative</span>
<span>[R] Texas</span>
</li>
</ul>
</section>
<section class='program-info'>
<h2><i class='icon-location'></i>Hosting Organization</h2>
<ul>
<li><a href='//www.c-span.org/search/?sponsorid[]=2102'>U.S. House of Representatives</a></li>
</ul>
</section>
<section class='program-info'>
<h2><i class='icon-play'></i>More Videos From</h2>
<h3>U.S. House of Representatives</h3>
<ul>
<li><a href='//www.c-span.org/video/?428495-1/us-house-meets-morning-hour'>Morning Hour</a></li>
<li><a href='//www.c-span.org/video/?428495-101/us-house-meets-legislative-business'>House Session</a></li>
</ul>
<ul class='extended-subjects-list extended-people'>
<li><a href='//www.c-span.org/video/?428495-2/representative-al-green-calls-trump-impeachment'>Representative Al Green Calls for Trump Impeachment</a></li>
</ul>
<a href='#' class='more'>More Videos <i class='icon-chevron-down'></i></a>
</section>
</div>
<div class='video-meta'>
<div class='expandable-info-panel' id='more-information'>
<div class='header'>
<span class='label'><i class='icon-info-2'></i>More information about</span>
<h3>Prayer by Rabbi Thomas A. Louchheim</h3>
<span class='action'>
<i class='icon-chevron-down'></i>
<i class='icon-chevron-up'></i>
</span>
</div>
<div class='details'>
<div class='details-wrap'>
<span class='views'>617 Views</span>
<dl>
<dt>Program ID:</dt>
<dd>428495-101</dd>
<dt>Category:</dt>
<dd>House Proceeding</dd>
<dt>Format:</dt>
<dd>House Proceeding</dd>
<dt>Location:</dt>
<dd>Washington, District of Columbia, United States</dd>
</dl>
</div>
</div>
</div>
<!-- DVD PURCHASE -->
<div class='expandable-info-panel' id='purchase'>
<div class='header'>
<span class='label'><i class='icon-basket-2'></i>Purchase a DVD or Download</span>
<h3>Prayer by Rabbi Thomas A. Louchheim</h3>
<span class='action'>
<i class='icon-chevron-down'></i>
<i class='icon-chevron-up'></i>
</span>
</div>
<div class='details'>
<div class='details-wrap'>
<form id='video-purchase-form' method='post' action='https://checkout.netsuite.com/app/site/query/additemtocart.nl?c=812761&n=1&ext=T'>
<input type='hidden' value='17791159' name='buyid' />
<input type='hidden' value='812761' name='c' />
<input type='hidden' value='1' name='n' />
<input type='hidden' value='//www.c-span.org/video/?c4670054/prayer-rabbi-thomas-louchheim' name='continue' />
<input id='add' type='hidden' value='1' name='add' />
</form>
<ul class='purchase-options'>
<li>
<div class='detail'>
<span class='type'><i class='icon-download'></i> MP4 video - Low</span>
<dl>
<dt>Price:</dt>
<dd>Free<a href='#' class='free-download-help' title='More info'><i class='icon-info-2'></i></a></dd>
</dl>
</div>
<div class='purchase-buttons'>
<a href='#' class='buy buy-request'><i class='icon-chevron-down'></i> Request Download</a>
</div>
<form class='download-request-form hidden' action='//www.c-span.org/controllers/request/' method='post'>
<input type='hidden' name='id' value='478584' />
<input type='hidden' name='format' value='mp4-d20' />
<input type='hidden' name='cliptimeid' value='4656581' />
<fieldset>
<legend>Alert me when this clip is available for purchase.</legend>
<ul>
<li>
<label for='person-name'>Name</label>
<input type='text' id='person-name' name='name' required='required' value='' />
</li>
<li>
<label for='person-email'>Email</label>
<input type='email' id='person-email' name='email' required='required' value='' />
</li>
</ul>
</fieldset>
<input type='submit' value='submit' />
<div class='error hidden'>
<i class='icon-notification-2'></i>
<span>Error requesting format availability.</span>
</div>
<div class='success hidden'>
<i class='icon-checkmark-circle-2'></i>
<span>Your request has been submitted.</span>
</div>
<div class='ajax-loading hidden'></div>
</form>
</li>
<li>
<div class='detail'>
<span class='type'><i class='icon-download'></i> MP4 video - Standard</span>
<dl>
<dt>Price:</dt>
<dd>$2.99</dd>
</dl>
</div>
<div class='purchase-buttons'>
<a href='#' class='buy buy-request'><i class='icon-chevron-down'></i> Request Download</a>
</div>
<form class='download-request-form hidden' action='//www.c-span.org/controllers/request/' method='post'>
<input type='hidden' name='id' value='478584' />
<input type='hidden' name='format' value='mp4-m20' />
<input type='hidden' name='cliptimeid' value='4656581' />
<fieldset>
<legend>Alert me when this clip is available for purchase.</legend>
<ul>
<li>
<label for='person-name'>Name</label>
<input type='text' id='person-name' name='name' required='required' value='' />
</li>
<li>
<label for='person-email'>Email</label>
<input type='email' id='person-email' name='email' required='required' value='' />
</li>
</ul>
</fieldset>
<input type='submit' value='submit' />
<div class='error hidden'>
<i class='icon-notification-2'></i>
<span>Error requesting format availability.</span>
</div>
<div class='success hidden'>
<i class='icon-checkmark-circle-2'></i>
<span>Your request has been submitted.</span>
</div>
<div class='ajax-loading hidden'></div>
</form>
</li>
<li>
<div class='detail'>
<span class='type'><i class='icon-download'></i> MP3 audio - Standard</span>
<dl>
<dt>Price:</dt>
<dd>$0.99</dd>
</dl>
</div>
<div class='purchase-buttons'>
<a href='#' class='buy buy-request'><i class='icon-chevron-down'></i> Request Download</a>
</div>
<form class='download-request-form hidden' action='//www.c-span.org/controllers/request/' method='post'>
<input type='hidden' name='id' value='478584' />
<input type='hidden' name='format' value='mp3-std' />
<input type='hidden' name='cliptimeid' value='4656581' />
<fieldset>
<legend>Alert me when this clip is available for purchase.</legend>
<ul>
<li>
<label for='person-name'>Name</label>
<input type='text' id='person-name' name='name' required='required' value='' />
</li>
<li>
<label for='person-email'>Email</label>
<input type='email' id='person-email' name='email' required='required' value='' />
</li>
</ul>
</fieldset>
<input type='submit' value='submit' />
<div class='error hidden'>
<i class='icon-notification-2'></i>
<span>Error requesting format availability.</span>
</div>
<div class='success hidden'>
<i class='icon-checkmark-circle-2'></i>
<span>Your request has been submitted.</span>
</div>
<div class='ajax-loading hidden'></div>
</form>
</li>
</ul>
</div>
</div>
</div>
<!-- / DVD PURCHASE -->
</div>
<section class='video strip' id='clips'>
<h2><i class='icon-scissors'></i><span>User Created Clips from This Video</span></h2>
<ul>
<li>
<a href='//www.c-span.org/video/?c4670054/prayer-rabbi-thomas-louchheim' class='thumb'>
<span class='action'>
<i class='icon-play-4'></i>
</span>
<img src='' class='hisrc' data-minwidth768px='https://images.c-span.org/Files/629/20170517120236001_hd.jpg/Thumbs/height.125.no_border.width.220.jpg' />
<span class='shadow'></span>
</a>
<div class='text'>
<span class='time'><time datetime='2017-05-17'>May 17, 2017</time></span>
<a href='//www.c-span.org/video/?c4670054/prayer-rabbi-thomas-louchheim' class='title'>
<h3>Prayer by Rabbi Thomas A. Louchheim</h3>
</a>
</div>
<ul class='counts'>
<li class='duration'>4 minutes</li>
<li class='views'>617 views</li>
</ul>
</li>
<li>
<a href='//www.c-span.org/video/?c4670223/rep-adriano-espaillat-51717-one-minute-speech' class='thumb'>
<span class='action'>
<i class='icon-play-4'></i>
</span>
<img src='' class='hisrc' data-minwidth768px='https://images.c-span.org/Files/629/20170517120236001_hd.jpg/Thumbs/height.125.no_border.width.220.jpg' />
<span class='shadow'></span>
</a>
<div class='text'>
<span class='time'><time datetime='2017-05-17'>May 17, 2017</time></span>
<a href='//www.c-span.org/video/?c4670223/rep-adriano-espaillat-51717-one-minute-speech' class='title'>
<h3>Rep. Adriano Espaillat (NY-13) 5.17.17 One Minute Speech</h3>
</a>
</div>
<ul class='counts'>
<li class='duration'>2 hours</li>
<li class='views'>56 views</li>
</ul>
</li>
<li>
<a href='//www.c-span.org/video/?c4670045/congressman-higgins-addresses-need-independent-investigation-russian-interference' class='thumb'>
<span class='action'>
<i class='icon-play-4'></i>
</span>
<img src='' class='hisrc' data-minwidth768px='https://images.c-span.org/Files/629/20170517120236001_hd.jpg/Thumbs/height.125.no_border.width.220.jpg' />
<span class='shadow'></span>
</a>
<div class='text'>
<span class='time'><time datetime='2017-05-17'>May 17, 2017</time></span>
<a href='//www.c-span.org/video/?c4670045/congressman-higgins-addresses-need-independent-investigation-russian-interference' class='title'>
<h3>Congressman Higgins Addresses the Need for an Independent Investigation into Russian Interference</h3>
</a>
</div>
<ul class='counts'>
<li class='duration'>1 minute</li>
<li class='views'>29 views</li>
</ul>
</li>
<li>
<a href='//www.c-span.org/video/?c4670088/members-sign-discharge-petition-creation-independent-commission-bill' class='thumb'>
<span class='action'>
<i class='icon-play-4'></i>
</span>
<img src='' class='hisrc' data-minwidth768px='https://images.c-span.org/Files/3db/1495046165.jpg/Thumbs/height.125.no_border.width.220.jpg' />
<span class='shadow'></span>
</a>
<div class='text'>
<span class='time'><time datetime='2017-05-17'>May 17, 2017</time></span>
<a href='//www.c-span.org/video/?c4670088/members-sign-discharge-petition-creation-independent-commission-bill' class='title'>
<h3>Members Sign Discharge Petition for Creation of Independent Commission Bill</h3>
</a>
</div>
<ul class='counts'>
<li class='duration'>2 minutes</li>
<li class='views'>11 views</li>
</ul>
</li>
</ul>	
</section>
<section class='video strip' id='most-popular'>
<h2><i class='icon-play'></i><span>Related Video</span></h2>
<div class='tags'>
<span class='title'>See all on</span>
<a href='//www.c-span.org/search/?tagid[]=4215&sort=Newest'>House Proceeding</a>
</div>
<ul>
<li>
<a href='//www.c-span.org/video/?428634-1/congressional-democrats-push-independent-commission-following-comey-memo-disclosure' class='thumb'>
<span class='action'><i class='icon-play-4'></i></span>
<img src='' class='hisrc' data-minwidth768px='https://images.c-span.org/Files/85f/20170517103520014_hd.jpg/Thumbs/height.125.no_border.width.220.jpg' />
<span class='shadow'></span>
</a>
<div class='text'><span class='time'><time datetime='2017-05-17'>May 17, 2017</time></span>
<a href='//www.c-span.org/video/?428634-1/congressional-democrats-push-independent-commission-following-comey-memo-disclosure' class='title'>
<h3>House Democrats on Russia and 2016 Election Investigations</h3>
</a>
<p>At a news conference, House Democrats called for an independent commission following reports that President Trump asked…</p>
</a>
</div></li>
<li>
<a href='//www.c-span.org/video/?428495-1/us-house-meets-morning-hour' class='thumb'>
<span class='action'><i class='icon-play-4'></i></span>
<img src='' class='hisrc' data-minwidth768px='https://images.c-span.org/Files/a46/20170517100536001_hd.jpg/Thumbs/height.125.no_border.width.220.jpg' />
<span class='shadow'></span>
</a>
<div class='text'><span class='time'><time datetime='2017-05-17'>May 17, 2017</time></span>
<a href='//www.c-span.org/video/?428495-1/us-house-meets-morning-hour' class='title'>
<h3>Morning Hour</h3>
</a>
<p>The House convened for Morning Hour, when members were permitted to speak on a variety of topics.</p>
</a>
</div></li>
<li>
<a href='//www.c-span.org/video/?428506-1/us-house-meets-morning-hour' class='thumb'>
<span class='action'><i class='icon-play-4'></i></span>
<img src='' class='hisrc' data-minwidth768px='https://images.c-span.org/Files/44b/20170518100132001_hd.jpg/Thumbs/height.125.no_border.width.220.jpg' />
<span class='shadow'></span>
</a>
<div class='text'><span class='time'><time datetime='2017-05-18'>May 18, 2017</time></span>
<a href='//www.c-span.org/video/?428506-1/us-house-meets-morning-hour' class='title'>
<h3>Morning Hour</h3>
</a>
<p>The House convened for Morning Hour, when members were permitted to speak on a variety of topics.</p>
</a>
</div></li>
<li>
<a href='//www.c-span.org/video/?428506-103/house-session-part-3' class='thumb'>
<span class='action'><i class='icon-play-4'></i></span>
<img src='' class='hisrc' data-minwidth768px='https://images.c-span.org/Files/6ab/20170518160156001_hd.jpg/Thumbs/height.125.no_border.width.220.jpg' />
<span class='shadow'></span>
</a>
<div class='text'><span class='time'><time datetime='2017-05-18'>May 18, 2017</time></span>
<a href='//www.c-span.org/video/?428506-103/house-session-part-3' class='title'>
<h3>House Session, Part 3</h3>
</a>
<p>The House convened for a legislative session.</p>
</a>
</div></li>
</ul>
</section>
	</div>
</div>

		<footer>
			<div class="container">
				<nav class="about-cspan" role="navigation">
					<span class="title">About C-SPAN</span>
					<ul role='list' aria-label="About C-SPAN">
						<li><a href="//www.c-span.org/about/mission/">Our Mission</a></li>
						<li><a href="//www.c-span.org/about/history/">Our History</a></li>
						<li><a href="//www.c-span.org/special/?camerasInTheCourt">Cameras In The Court</a></li>
						<li><a href="//www.c-span.org/about/milestones/">Milestones</a></li>
						<li><a href="//www.c-span.org/about/leadership/">Leadership</a></li>
						<li><a href="https://c-span.iapplicants.com/searchjobs.php">Jobs <i class="icon-new-tab"></i></a></li>
						<li><a href="//www.c-span.org/series/?community">In The Community</a></li>
						<li><a href="//www.c-span.org/about/videoLibrary/">Video Library</a></li>
						<li><a href="//static.c-span.org/assets/documents/C-SPANViewersGuide.pdf">Viewer Guide</a></li>
					</ul>
				</nav>
				<nav class="resources" role="navigation">
					<span class="title">Resources</span>
					<ul role='list' aria-label="Resources">
												<li><a href="//www.c-span.org/classroom/">C-SPAN Classroom</a></li>
						<li><a href="//www.c-span.org/blog/">Blog</a></li>
						<li><a href="//www.c-span.org/series/browse/">Series A-Z</a></li>
																		<li><a href="//www.c-span.org/about/pressCenter/">Press Center</a></li>
						<li><a href="//www.c-span.org/about/faq/"><abbr title="Frequently Asked Questions">FAQs</abbr></a></li>
						<li><a href="//www.c-span.org/about/contactUs/">Contact Us</a></li>
						<li><a href="http://shopping.netsuite.com/c-span">Shop</a></li>
						<li><a href="//www.c-span.org/about/books/">C-SPAN's Book Collection</a></li>
					</ul>
				</nav>
				<nav class="miscellaneous" role="navigation">
					<ul>
<li><a href='//www.c-span.org/MyC-SPAN/login/'>MyC-SPAN Login</a></li>
						<li>
							<ul role='list' aria-label='C-SPAN Radio App'>
								<li class="title">C-SPAN Radio App</li>
								<li><a href="https://itunes.apple.com/us/app/c-span-radio/id322447301"><i class="icon-apple" aria-label="iOS"></i>Download<i class="icon-new-tab"></i></a></li>
								<li><a href="https://play.google.com/store/apps/details?id=com.jacobsmedia.CSpan"><i class="icon-android" aria-label="Android"></i>Download<i class="icon-new-tab"></i></a></li>
								<li><a href="https://appworld.blackberry.com/webstore/content/45013"><i class="icon-blackberry" aria-label="Blackberry"></i>Download<i class="icon-new-tab"></i></a></li>
							</ul>
						</li>
						<li><a href="//www.c-span.org/podcasts/"><i class="icon-podcast"></i>C-SPAN Podcasts</a></li>
					</ul>
				</nav>
				<nav class="social" role="navigation">
					<span class="title">Follow C-SPAN</span>
					<ul role='list' aria-label="Follow C-SPAN">
						<li><a href="https://twitter.com/cspan" aria-label="Follow C-SPAN on Twitter"><i class="icon-twitter"></i></a></li>
						<li><a href="https://www.facebook.com/CSPAN" aria-label="Follow C-SPAN on Facebook"><i class="icon-facebook"></i></a></li>
						<li><a href="https://plus.google.com/+C-SPAN/" aria-label="Follow C-SPAN on Google+"><i class="icon-googleplus"></i></a></li>
						<li><a href="https://www.pinterest.com/cspannetworks/" aria-label="Follow C-SPAN on Pinterest"><i class="icon-pinterest"></i></a></li>
						<li><a href="https://www.youtube.com/user/CSPAN" aria-label="Follow C-SPAN on YouTube"><i class="icon-youtube"></i></a></li>
											</ul>
				</nav>
				<nav class="channel-finder" role="navigation">
					<div>
						<span class="title">Channel Finder</span>
						<span class="subtitle">Find C-SPAN On Your TV</span>
						<ul role='list' aria-label="Channel Finder">
							<li class="error"></li>
							<li><label aria-label="Enter zip code">Step 1: <input type='text' id='zipcode' placeholder="Enter ZIP"></label><button type="button" id="zipcode-check" aria-label="Check zip code">CHECK</button></li>
							<li><span class='text'>Step 2: </span><select id='provider' class='dropdown' aria-label="Select Your Provider"><option class='label'>Select Your Provider</option></select></li>
							<li>Step 3: <button type="button" id="find-cspan">Find C-SPAN</button></li>
						</ul>
					</div>
					
					<script type='text/javascript'>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</script>
				</nav>
				<nav class="fine-print">
					<span class="title">&copy; 2017 National Cable Satellite Corporation</span>
					<ul>
						<li><a href="//www.c-span.org/about/copyrightsAndLicensing/">Copyrights and Licensing</a></li>
						<li><a href="//www.c-span.org/about/termsAndConditions/">Terms and Conditions</a></li>
						<li><a href="//www.c-span.org/about/privacy/">Privacy</a></li>
					</ul>

				</nav>

			</div>
		</footer>
	</div><!-- /#wrapper -->
	<!-- Keep the CDN call -->
	
	
	<!--<script type="text/javascript" src="//static.c-span.org/assets/javascript/libs/jquery-ui.1493042984.js"></script>-->
	<!--<script type="text/javascript" src="//static.c-span.org/assets/player/player.1493043006.js"></script>
	<script type="text/javascript" src="//static.c-span.org/assets/player/swfobject-2.2.1493043014.js"></script>-->
	
	<!--[if lte IE 9]>	<script type="text/javascript" src="//static.c-span.org/assets/javascript/libs/jqueryxdr.1493043046.js"></script> <![endif]-->
<script type='text/javascript' src='//www.c-span.org/assets/javascript/libs/jwplayer/jwplayer.js'></script><script type='text/javascript' src='//static.c-span.org/assets/javascript/script-video-ck.1493042655.js'></script><script type='text/javascript' src='//imasdk.googleapis.com/js/sdkloader/ima3.js'></script>
	<!--<script type="text/javascript" src="//static.c-span.org/assets/javascript/libs/hisrc.1493042895.js"></script>-->
	<!--<script type="text/javascript" src="//static.c-span.org/assets/javascript/libs/breakpoint.1493042901.js"></script>-->
	<script type="text/javascript">
		$(document).ready(function(){
			$.hisrc.speedTest();
			$("img.hisrc").hisrc();
			$("img.hisrc").breakpoint();
		});
	</script>
	<script type="text/javascript">
		 function oc(a) 
		 {
		 	var o = {};
		 	for(var i=0;i<a.length;i++)
		 	{
		 		o[a[i]]='';
		 	}
		 	return o;
		 }
		 $(function() 
		 {
		 	$('a').click(function() 
		 	{
		 			if($(this).attr("href") && !$(this).hasClass("newtab_ignore"))
		 			{
		 				domain = $(this).attr("href").match(/:\/\/(.[^/]+)/);
			
		 				if ( !domain || domain[1].match(/c-span.org/) || $(this).parent('.social-login').length > 0)
		 				{
							return true;
		 				}
		 				else
		 				{ 
		 					window.open($(this).attr("href"));
		 					return false;
		 				}
		 			}
		 	});
		 });

		 // ALLOW CROSS-SUBDOMAIN AJAX
		 document.domain = "c-span.org"
	</script>
</body>
</html>
